Categorie: Joomla!
12 februari 2014

Op 29 januari 2014 publiceerde Joomla.org een blog van Michael Babker. Daarin wordt uitgelegd wat de nieuwe eisen zijn die Joomla! stelt om Joomla! 3.3 werkend te krijgen. Als Joomla! 3.3 beschikbaar komt, dan is de minimum versie van PHP verhoogd naar PHP 5.3.10!

De lat wordt hoger gelegd om de veiligheid te verhogen

Er is ruimte geboden op het (Engelstalige) forum voor communicatie over dit onderwerp:
http://forum.joomla.org/viewtopic.php?f=704&t=833872