Categorie: Drupal
31 oktober 2014

Vandaag bracht het Drupal Security Team een erg belangrijke patch uit om een uitzonderlijk gevaarlijk beveiligingslek in Drupal 7 Core te dichten https://www.drupal.org/SA-CORE-2014-005. Door dit lek kunnen inbrekers onder andere de admin gebruikersnamen en paswoorden veranderen. Het is uitermate belangrijk je Drupal 7 websites zo spoedig mogelijk te corrigeren, want er zijn al hacking scripts in omloop.

Dat kan ofwel door te updaten naar 7.32 ofwel door de patch/fix te installeren.