27 september 2013
Categorie: Javascript
27 september 2013

De ontwikkelaars van het jQuery-project hebben aangekondigd dat jQuery 2.0 niet langer Internet Explorer 6, 7 en 8 zal ondersteunen. Sites die toch bezoekers met verouderde IE-browsers willen bedienen, zullen jQuery 1.9 moeten gebruiken. Volgens de jQuery-ontwikkelaars zijn de oude Internet Explorer-versies al ruim tien jaar ‘een doorn in het oog’ van webontwikkelaars en vormen de verouderde Microsoft-browsers problemen bij de doorontwikkeling van het populaire webframework. Daarom is besloten om Internet Explorer 6, 7 en 8 in jQuery 2.0 niet langer te ondersteunen door te stoppen met standaard allerhande workarounds in de code op te nemen voor deze browsers.